Jump to content
TS.INDUNGI.RO - Server Online ×

[Rezolvata] Dungi negre cs 1.6 ajutor va rog.


Recommended Posts

Salut!

Am nevoie de ajutor din pacate nu stiu cum sa scap de dungile alea...am un Laptop Gaming ASUS ROG Strix G17 G712LV cu procesor Intel® Core™ i7-10875H pana la 5.10 GHz, 17.3", Full HD, 120Hz, 8GB, 512GB SSD, NVIDIA® GeForce RTX™ 2060 6GB, cred ca am incercat prin toate metodele da fara rost.. vreau sa joc cu rezolutie de 800x600 ajutor va rog.

Am citit mai multe topicuri cu probleme asemanatoare da nu mi-au fost de folos.

Accept ajutor si prin TeamViewer :))

Edited by Niron
Link to post
Share on other sites

Cred ca te referi la rezolutia 4:3 si vrei sa fie pe tot ecranul, nu?

Atunci intra in nvidia control panel si selecteaza "Adjust desktop size and position"

Aici selecteaza "full screen" la fel ca in poza de mai jos.

NTlde7N.png

Edited by Massivescu
Link to post
Share on other sites
6 minutes ago, Massivescu said:

Cred ca te referi la rezolutia 4:3 si vrei sa fie pe tot ecranul, nu?

Atunci intra in nvidia control panel si selecteaza "Adjust desktop size and position"

Aici selecteaza "full screen" la fel ca in poza de mai jos.

NTlde7N.png

Nu imi apare functia de display in Navida https://imgur.com/a/WTgYsya chiar m-am uitat inainte sa fac anuntu...

Link to post
Share on other sites

Am uitat sa va zic ca am steam, am introdus si comanda -w 800 -h 600-full -32bpp -stretchaspect  -nomsaa -nofbo -nojoy -noborder -fullscreen , da fara rost.

Link to post
Share on other sites
33 minutes ago, Massivescu said:

Daca nu iti apare functia respectia in nvidia, ar trebui sa ai intel hd graphics control panel, iar setarile sa le faci de acolo. Ti-am lasat un tutorial mai jos.

 

Am incercat da nu am functia de Stretched....am doar  Maintain Display scaling https://imgur.com/a/hJRJ0v6

Link to post
Share on other sites

Salut, intra in 'Intel® Graphics Command Center' si pune rezolutia pe care doresti sa joci, iar la Scale seteaza 'Stretched' (poza), salveaza si dupa pui inapoi rezolutia 1920x1080.

 

  • Like 2
Link to post
Share on other sites
1 hour ago, Awesome said:

Salut, intra in 'Intel® Graphics Command Center' si pune rezolutia pe care doresti sa joci, iar la Scale seteaza 'Stretched' (poza), salveaza si dupa pui inapoi rezolutia 1920x1080.

 

Am facut ce ai zis, daca schimb inapoi rezolutia se schimba si la scale inapoi la Maintain Display nu ramane Stretched'.

Link to post
Share on other sites
14 hours ago, Niron said:

Am facut ce ai zis, daca schimb inapoi rezolutia se schimba si la scale inapoi la Maintain Display nu ramane Stretched'.

Daca eu am testat si merge inseamna ca nu ai facut tu ceva bine, lasa-mi mesaj in privat si te ajut.

  • Like 1
Link to post
Share on other sites
Posted (edited)

Awezome este un zeu :)))al tot stiutorul, el poate face focus pocus ca sa se rezolve problema. ii multumesc pentru timpu acordat.

Problema rezolvata se poate da t/c.

Multumesc mult de ajutor.

Edited by Niron
  • Like 1
  • Haha 2
Link to post
Share on other sites
1 minute ago, Niron said:

Awezome este un zeu :)))al tot stiutorul, ii multumesc pentru timpu acordat.

Problema rezolvata se poate da t/c.

Multumesc mult de ajutor.

Topic inchis si problema marcata ca fiind rezolvata.

  • Like 2
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Despre noi

Suntem o comunitate aparuta in anul 2010 ce are ca scop sa prezinte si sa aduca in calculatoarele voastre socializare, competitie, public si foarte multa actiune. Alatura-te celor 200.000 de membri iar impreuna vom dezvolta cat mai mult termenul de 'comunitate'

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.